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What does MobileMapper Office software do? 
MobileMapper Office is a user-friendly office software package linking the 
MobileMapper Pro receiver to the user’s Geographic Information System (GIS). Key 
software functions include: 

o Feature library creation 
o GIS data display and editing 
o Uploading of GIS data and background maps to the MobileMapper Pro receiver 
o Definition of data collection grids 
o Display in different coordinate systems and map datums 
o Export of data to: SHP, MIF, DXF and CSV formats 
o Post-processed differential correction for submeter accuracy (MobileMapper Pro) 

 
How do I update to the latest version of MobileMapper Office? 
First check which version you have by clicking Help>About MobileMapper Office and 
write down the version number. Now open an Internet browser like Internet Explorer or 
Firefox, delete everything in the address box, type in ftp.thalesnavigation.com and press 
ENTER. You should see the folders of Thales Navigation’s tech support ftp site. Double-
click the “Mobile Mapping” folder. Then double-click the” MM Office” folder and then 
the “Software” subfolder. The latest version of MobileMapper Office can be downloaded 
for free from this folder. Instructions for installing the new version are found in the same 
folder. 
 
How does MobileMapper Office handle post-processed 
differential correction? 
The MobileMapper differential correction option is initiated by inputting an activation 
code into the receiver. (You only have to do this once.)  This activation allows the 
receiver to record the L1 GPS code and carrier phase measurements that are required for 
post-processed differential correction. When you use MobileMapper Office’s transfer 
utility to download a post-processing job file from the receiver’s SD card, the code and 
carrier data files are simultaneously downloaded into the same directory. When you 
display this job, the presence of the corresponding GPS code and carrier measurement 
files alerts MobileMapper Office to display the differential correction window. You input 
data from a “reference station” receiver and then initiate the differential correction 
program.  
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I have an older MobileMapper without the post-processed 
differential correction option. How do I obtain this option? 
This option is available for purchase from your MobileMapper dealer or from the Thales 
website at www.thalesnavigation.com/mmactivate (in the United States and Canada 
only). 
 
What is a reference station receiver? 
This is a GPS receiver that records GPS code and carrier data while remaining stationary 
over a precisely surveyed location. You can use a second MobileMapper Pro receiver or 
any GPS survey receiver outputting code and carrier data in the standard RINEX format. 
If you own a reference station receiver, you turn this receiver on prior to recording your 
job files. If you do not own one, you can often download free reference station files off 
the World Wide Web, e.g. from http://www.ngs.noaa.gov/CORS/ and other public sites. 
 
What is the most common cause of problems when importing 
GIS files into MobileMapper jobs?  
When you import GIS files, you have to identify the coordinate system and datum used to 
display the GIS file. You can determine what system was used, by displaying the file in 
your GIS or by asking the GIS manager. You typically have to ask this question only 
once because most GIS files in a project are in the same coordinate system. Some 
organizations use the same coordinate system for all of their files. 
 
What is the best way to transfer data between and 
MobileMapper Office and the receiver? 
You can either transfer data via the MobileMapper serial cable or you can remove the 
receiver’s internal SD card and transfer data via an SD card reader. The advantage of 
using the data cable is convenience: it is easier to attach the serial cable than it is to 
remove the SD card. However, placing the SD card in a card reader allows for much 
faster data transfer because you can take advantage of the card reader’s USB 
communication protocol. A USB connection is much faster than a serial connection. So if 
the job or background map is small, use the data cable. If you have to transfer large files, 
an SD card reader is the best way to go. These are available in most consumer electronics 
stores. 
 
When I try to transfer data between the PC and the receiver via 
the data cable, the software tells me that my COM1 port is 
busy. What should I do? 
The data cable uses a serial connection that must go through your computer’s COM 1 
port. Before transferring data via the data cable, you should first disable the serial 
connection of all PC applications that reserve the COM 1 serial port. Software programs 
that commonly reserve the COM 1 port include PC-PDA synchronization applications. 
You can temporarily disable the serial connection of these applications by adjusting their 
communication settings. If you cannot find the application that is reserving the COM 1 
port, transfer data using an SD card reader. This is faster anyway. 
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Can I edit the feature libraries that are contained in my 
MobileMapper job files (.mmj)? 
This is not possible because it would allow users to import a GIS file for update in the 
field, edit the feature library and then export the file back to the GIS with a feature library 
that is incompatible with other files in the project. It is very important to keep the feature 
library the same in MobileMapper as it is in the GIS. For this reason, MobileMapper 
Office automatically generates a feature library from the same feature library contained in 
the imported GIS file. If you want to edit the feature library, you should do this with your 
GIS. But you should be very careful about the compatibility issue. 
 
Is it possible to select an attribute of a feature to be displayed 
on the map screen?  For example I have loaded a shapefile with 
roads and I want to display the name of the road rather than 
its route number.  
To display a particular attribute open the Feature Library Editor (under the Tools tab) and 
editing the library so that the attribute you want to display is the first attribute listed for 
the feature. Note: the Feature Library Editor will not let you edit feature libraries that are 
already part of job files, so you must edit the feature library BEFORE you import the 
shapefile. Because the Feature Library Editor works only on MobileMapper MMF files, 
you should edit the feature library using your GIS.  
 
When I download jobs from the receiver to MobileMapper 
Office, the data is displayed on the map screen, but the job is 
labeled "Untitled" at the top of the screen. Why is the job not 
named?  
Newly downloaded jobs are not opened in MobileMapper Office but rather imported to 
the currently open job. When you downloaded the job, the job open on the screen had not 
yet been named, hence the “Untitled” label. You can name the job using the standard 
Windows command File > Save As. MobileMapper Office operates in this fashion so as 
to allow you to download and import several files at once or from different receivers and 
all of them will be imported to the current job. 
 
I tried to import a feature library into another one and got an 
error message saying “Import Failed.”  What does this mean 
and how can I avoid it? 
When using the Feature Library Editor's Import function, if you select a file containing 
more than 20 characters (excluding dot and extension symbols) in the name, the software 
will truncate all characters beyond the 20th. If the first 20 characters in two imported files 
are identical, the software displays a message saying the file already exists and generates 
"Import Failed" error. You should rename the second file so that its first 20 characters are 
not identical to any previously imported file. 
 
When I tried to upload a big job to my receiver, MobileMapper 
Office returned an error message saying the file was too large. 
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But I know there is enough memory on the SD card. What is 
the limit on job size that can be uploaded to the receiver? 
The size of a MobileMapper job that can be uploaded to a receiver is not dependent on 
memory left on the receiver’s SD card, but rather on how well the receiver software can 
access, display and edit the information on that job. If the job you are trying to upload is 
reported as being too large, there are two things you can do. You can use the Job Region 
Creation tool (Tools > Create Region to section the job into smaller regions that you can 
upload individually to the receiver. Or you can load into the job file only the data that 
need to be updated that day.  
 
What happens if I upload a job that is just under the limit?  If I 
append more data to it in the field, will I still be able to 
download it? 
It is impossible to collect more data with the MobileMapper Pro receiver than it can 
handle. The receiver will warn you when you get close to the limit. If you continue 
logging data, the receiver will inform you when you reach the limit and then 
automatically shut down. No data will be lost or corrupted and the job will be 
downloadable to MobileMapper Office. 
 
Is there a limit to the number of jobs and background maps I 
can upload to the receiver? 
The number of jobs and background maps you can upload into the receiver is limited 
only by the memory left on the SD card.  
 
When I downloaded my job to MobileMapper Office, the *.mmj 
file was given a *.j.m file extension. Is this file corrupted? 
On rare occasions, when you download a job that has exactly eight characters in its name, 
the file extension is written as some combination of periods and letters instead of the 
standard *.mmj. In some cases, you can make the file readable by renaming it on your PC 
by changing the file extension to .mmj. However, the file is often corrupted and the data 
cannot be processed in MobileMapper Office for export to your GIS. You can prevent a 
recurrence by restricting all job names to seven or fewer characters.  
 
Can I rename job files after downloading them to my PC? 
Yes, you can rename it with as many characters as you wish. But if you do change the 
name of the *.mmj file, remember that you must keep the raw measurement files, i.e., the 
B-, D- and E-files in the same directory or you will not be able to post-process the job. 
Also, if you later wish to upload the job back into the receiver for updating, the characters 
in excess of eight will be truncated. For these two reasons, many people prefer to rename 
jobs, for example with a “PP” at the end of the name to designate them as having been 
post-processed, only prior to archiving them. When archiving a project, you should 
include all associated files in case you later wish to reprocess the data.  
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I cannot see any features in the Map Display Area even though 
the job is described in the Job Properties window. What should 
I do? 
This can occur with some versions of MobileMapper Office if you downloaded the job 
from the receiver to a folder on your PC that contains a period (.) in the folder’s name. 
Close the job on MobileMapper Office, use Windows Explore to rename the folder 
without any periods and reopen the job. The features should now appear in the Map 
Display Area. You should make sure you are using the latest version of MobileMapper 
Office – see page one of this FAQ. 
 
How do I get technical support? 
The toll free number for Technical Support in the US and Canada is 1-800-229-2400 
(select Option 1). The direct number is 1-408-615-3980 (select Option 1). Technical 
Support is available from this location Monday through Friday from 7:00 AM to 5:00 
PM, Pacific Time. If you are in the Americas, you may also send email to 
professionalsupport@thalesnavigation.com or fill out a support request from our website 
at http://products.thalesnavigation.com/en/support/request.asp.  
Technical support is available in Europe, Middle East and Africa (EMEA) plus 
International by calling +33 2 2809 39 34, Monday through Friday from 9:00 A.M. to 
5:00 P.M. (GMT +1). You may also send an email request from anywhere at any time to: 
professionalsupportemea@thalesnavigation.com.  


